Download NGL File Server for kvIRC

Different OS, same files Since the File Server is only a run-time interpreted script, there's no need of different versions for different operating system.
What do you need to run NGL File Server You need kvIRC version 3.2.2 or upper. Please not that this file server will not run on 3.2.0 stable version.
You can find the right kvIRC version here:
Ok, let's download Once that you've succesfully installed and run kvIRC, you're ready for NGL File Server.

Download NGL File Server 1.0 alpha

tip Bug related to clonescanner of dcc-chat shell has been reported and confirmed. To avoid problems please deactivate it throught the checkbox in Options/Sends&Queues tab

Remember to look at documentation section for how to install.